Tufts Website | Http://acess.tufts.edu
Incident Report for Tufts University
Resolved
Issue has been resolved.

Thank You,

TTS Service Desk (617) 627 - 3376
Email - it@tufts.edu
Posted Apr 20, 2024 - 12:19 EDT
Update
Currently, all websites associated with http://acess.tufts.edu are unavailable, the vendor has been engaged and we'll advise once we have resolution to this issue.

Thank You,

TTS Service Desk (617) 627 - 3376
Email - it@tufts.edu
Posted Apr 20, 2024 - 11:06 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2024 - 10:55 EDT
Monitoring
Currently, all websites under Http://acess.tufts.edu are unavailable, the vendor has been engaged and will advise as to resolution.
Posted Apr 20, 2024 - 10:54 EDT
This incident affected: Web Applications.