POWER OUTAGE - SMFA, POSNER AND 1025 & 1047 Beacon St. - 6/23
Incident Report for Tufts University
Resolved
Power has been restored and all Tufts University network services (WiFi and wired) are available.

If you are still experiencing any connectivity issues, please contact the TTS Sevice Desk.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted 3 months ago. Jun 23, 2018 - 14:19 EDT
Monitoring
**** UPDATE **** Eversource has provided an ETA of power restoral for 2pm.
Posted 3 months ago. Jun 23, 2018 - 12:51 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 23, 2018 - 11:27 EDT
Investigating
230 Fenway & 160 St. Alphonsus, 1025 & 1047 Beacon St. (SMFA) campus and Posner Hall are all experiencing a power outage at this time. TTS has been informed that the local power company have crews in the area working to resolve this issue. In the meantime these locations will NOT have access to WiFi and wired services until power has been returned.

Thanks,
TTS
Call: 617-627-3376
Email: it@tufts.edu
Posted 3 months ago. Jun 23, 2018 - 10:19 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.