University-wide Phone Issues
Incident Report for Tufts University
Resolved
The audio issues with external incoming telephone calls to numbers that go through Menu Trees has been resolved as of 11:30am. Our telephone carrier acknowledged that they performed a network upgrade overnight that had similar impact on multiple customers. They reverted this change back, at which time Telecommunications was able to restore services. Testing has been performed to confirm that affected services are now functioning normally. If you have any questions, please email teldata@tufts.edu.
Posted 22 days ago. Aug 31, 2017 - 12:26 EDT
Update
Telecommunications is working with our vendor who has identified the root issue of the audio issues on external calls through menu trees. Engineers are actively working to resolve the issue and updates will continue to be posted to the Status Page
Posted 22 days ago. Aug 31, 2017 - 10:54 EDT
Investigating
There are currently audio issues with external incoming telephone calls to numbers that go through Menu Trees. When external callers press options off of menu trees they are unable to speak to the telephone that they are connected to.

Internal calls to menu trees are functioning normally. Calls from external numbers to telephones that do not go through menu trees are also functioning normally. Outbound calling is not affected.

Telecommunications is actively working to resolve this issue. If your department is affected, please email teldata@tufts.edu and Telecommunications can work with you to determine if the menu can be bypassed while the issue is being resolved.
Posted 22 days ago. Aug 31, 2017 - 09:21 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.