Web page Issues
Incident Report for Tufts University
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 17, 2019 - 19:34 EDT
Update
All issues have been resolved . If there are any further issues please contact the Service Desk at 617-627-3376 .
Posted 2 months ago. Apr 17, 2019 - 17:30 EDT
Update
TTS is aware that some services including websites are unavailable from our TAB Data Center. We are working to isolate the issue and resolve. Any time sensitive questions, please contact the Service Desk. 617-627-3376
Posted 2 months ago. Apr 17, 2019 - 16:43 EDT
Investigating
TTS is aware of Web pages that are not loading and we are currently investigating .
Posted 2 months ago. Apr 17, 2019 - 16:22 EDT
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.