Issues with Data Center Services
Incident Report for Tufts University
Resolved
TTS staff members have resolved the issue with Data Center Services. Network services are restored and applications/services are available. Any remaining issues should be reported to the Service Desk.
Posted 4 months ago. Dec 12, 2017 - 09:15 EST
Update
TTS staff members continue to actively work on the current issues with Data Center Services. Next update in 30 minutes.
Posted 4 months ago. Dec 12, 2017 - 08:40 EST
Update
TTS staff is aware and actively trying to resolve the current outage of Data Center Services. This outage is currently affecting enterprise applications such as email and trunk. Thank you for your patience while we work towards a full resolution of this issue.
Posted 4 months ago. Dec 12, 2017 - 08:03 EST
Update
TTS staff members continue to actively work on the current issues with Data Center Services. Next update in 30 minutes.
Posted 4 months ago. Dec 12, 2017 - 07:41 EST
Investigating
We are currently experiencing an issue with Data Center Services. TTS staff members are aware of the issue and is actively working to resolve it. Next update in 30 minutes.
Posted 4 months ago. Dec 12, 2017 - 07:16 EST
This incident affected: Authentication Services, Student Technologies, Learning Management Systems, Library Technologies, Support Requests, Email, Clinical Services, Financial Applications, HR Applications, Communication & Collaboration, Web Applications, Network Services, Datacenter Services, Research Technologies, and Other.